API Outage
Incident Report for Plugger.ai
Postmortem

We encountered a temporary disruption in our API services for approximately one minute. Our technical team promptly identified and addressed the issue to restore normal service.

Posted Jul 06, 2023 - 10:57 UTC

Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 10:55 UTC
This incident affected: API Services.