Studio Problem
Incident Report for Plugger.ai
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 07:18 UTC
Investigating
Some users are having trouble with their first login.
Posted Nov 13, 2023 - 07:17 UTC
This incident affected: Assistant.