Outage of the Assistant
Incident Report for Plugger.ai
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 07:45 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2023 - 07:13 UTC
This incident affected: Assistant.