Outage
Incident Report for Plugger.ai
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 07:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 07:36 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2023 - 07:33 UTC
This incident affected: Assistant and API Services.