Out of service
Incident Report for Plugger.ai
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 12:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 00:00 UTC
This incident affected: Assistant and API Services.